Piaggio Ape P50 (TL3T) electrical problem

Hier dreht sich alles um Ape 50 Technik

Piaggio Ape P50 (TL3T) electrical problem

Beitragvon zeus » 7. Februar 2018, 15:07

Hello,

An oldie Piaggio Ape P50 (TL3T, built 1982) is having some trouble with lights. Perhaps someone is able to help me out here.

Since it is hard to find a new part, I rebuilt my alternator - a new Ignition Condenser/Capacitor and wires (electrical coils remained the same). After the rebuild, the headlight and tail lights are not working. I am able to start the engine with the blue wire (instead of the red) and the only electrical things working are the signal lights.

If I wire as per the pre-rebuild setup or the diagram (download/file.php?id=16980&mode=view), there seems to be a short circuit since the engine does not start. Just leaving only the blue wire attached, the engine starts and runs smoothly.

Do you happen to have an recommendation where to start looking for the issue or, perhaps, you know what the problem might be?

Thanks
zeus
Anfänger
Anfänger
 
Beiträge: 2
Registriert: 7. Februar 2018, 15:06
Vorname: Taavi
Hast du eine Ape: ja
Ape Model: 50
Baujahr: 1982
Km-Stand: 0

Advertisement

Re: Piaggio Ape P50 (TL3T) electrical problem

Beitragvon HammerBlau » 7. Februar 2018, 15:45

Hallo Taavi ( is that a pre-name from Finnland ? ),

your TL3 seems to be an so called " handstarter " with 6V elektric. There are some elektric devices available in the APEMANIA-Shop, for example

http://www.apemania-shop.de/Zuendankerplatte-APE-50
or
http://www.apemania-shop.de/Zehnerdiode

I`m sorry, but i cant give you a hint, because i dont know anything about this elekric...

Gruß aus Duisburg

riedhelm
HammerBlau
Foren Legende
Foren Legende
 
Beiträge: 5947
Bilder: 13
Registriert: 19. Mai 2012, 20:41
Vorname: Friedhelm
Ort: Duisburg
Hast du eine Ape: ja
Ape Model: ZAPC80
Baujahr: 2002
Farbe: Hammeriteblau
Km-Stand: 29970
Extras: -schmale, besser gepolsterte Sitzbank
-Selbstbau-Wärmetauscherheizung

Re: Piaggio Ape P50 (TL3T) electrical problem

Beitragvon kofewu » 7. Februar 2018, 17:34

The only issue I can imagine is that the 'kill-switch'-wire is connected to ground when all the wires are connected.

THW: Your download-file doesn't show a diagram.
Es grüsst kofewu

ape.schrauber1.de
Benutzeravatar
kofewu
Foren Legende
Foren Legende
 
Beiträge: 5964
Bilder: 17
Registriert: 5. Mai 2010, 19:18
Vorname: Wolfgang
Ort: Köln
Hast du eine Ape: ja
Ape Model: TL2T
Baujahr: alt
Km-Stand: 0
Extras: Achtung! Bitte keine Beiträge von mir und keine Fotos von mir, oder auf denen ich abgebildet bin, bei Facebook (o.ä. SocialMedia's) einstellen! Danke.
Setup: 50er

Re: Piaggio Ape P50 (TL3T) electrical problem

Beitragvon zeus » 7. Februar 2018, 18:23

Hello,

Close, Taavi is widely know first name of Estonians.

kofewu, indeed, this could be one explanation, however it puzzling me why the red wire does not provide sufficient electricity to start the engine. Could it be that the engine cannot be run separately from the other electrical system requiring all the wires to be connected (and since the blue wire has the closest power capacity, the engine is able to run on this only)?

The previously provided url seems to be incorrect. Re-posting this: https://www.mondoape.com/apepiaggio/download/file.php?id=16980&mode=view

Thanks
zeus
Anfänger
Anfänger
 
Beiträge: 2
Registriert: 7. Februar 2018, 15:06
Vorname: Taavi
Hast du eine Ape: ja
Ape Model: 50
Baujahr: 1982
Km-Stand: 0


Zurück zu Ape 50 Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste

  • Advertisement